Upgrades

Written for LMS 5.5. Last updated 2018-10-11 14:36:23. Print

Local Managers

Appliances are designed to work with a Control Center running the same version of software or higher. The same minor revision is required for full functionality.

Same Minor Revision: Full functionality. (5.4 & 5.4.3)

Higher Version on Control Center: Limited functionality (minimal heartbeat only)

Lower Version on Control Center: No functionality

To download Local Manager software, click here.

Uplogix Control Center

Currently, the Control Center does not support push-button upgrading. Upgrades are handled by Uplogix Support staff with appointments available twenty-four hours a day, seven days a week. Software is provided here for download prior to a scheduled Uplogix-assisted upgrade.

An improper upgrade can result in the loss of data and cause the Control Center to stop functioning.

Upgrade Paths

The following upgrade paths have been tested and approved by Uplogix. If the minimum version requirement is not met, data may be lost or the Local Manager may fail to boot.

If your Local Manager is not on the minimum version, you will need to upgrade multiple times.

Upgrading from 4.5 or earlier? Read this important Upgrade Note.

Supported Versions to Upgrade From:

  • 5.5 from 5.4.3
  • 5.4.3 from 5.3, 5.2, 5.1
  • 5.3 from 5.2, 5.1, 4.7
  • 5.2 from 5.1, 4.7
  • 5.1 from 4.7, 4.6, or 4.5
  • 4.7 from 4.6, 4.5, or 4.4
  • 4.6 from 4.5, 4.4, or 4.3
  • 4.5 from 4.4, 4.3, or 4.2
  • 4.4 from 4.3, 4.2, or 4.1
  • 4.3 from 4.2 or 4.1
  • 4.2 from 4.1 or 4.0
  • 4.1 from 3.5
  • 4.0 from 3.5
  • 3.5 from 3.1
  • 3.4 from 2.6
  • 3.3 from 2.6
  • 3.2 from 2.6
  • 2.6 from 1.6

Next Topic: Release Notes 5.5